G-LOC Brakes
Search this forum:
Search
You are not authorized to create a new topic
Page 4 of 14 << < 23456 > >>
Topics
 Replies
 Views
 Last Post
25 Replies and 2700 Views SCCAForums iPhone = fail  2700  25 Started by  TeamRX8
(Topic has multiple pages1 2 )
srsly, the mobile age is going to leave this site behind ....
25 2700
by  TeamRX8Jump to last post
03 Dec 2010 12:18 AM
4 Replies and 989 Views Latest posts on the home page  989  4 Started by  christoc Back by popular demand, the latest posts are once again on the home page.
4 989
by  christocJump to last post
02 Dec 2010 10:19 AM
0 Replies and 701 Views Quotes and IMG tags replaced  701  0 Started by  christoc I think I got the old UBB code for QUOTE and IMG tags replaced with the proper HTML. Let me know if you run into any posts with funky quoting going on.
0 701
02 Dec 2010 03:08 AM
6 Replies and 1109 Views Re: New Site Issues  1109  6 Started by  paulgauzens The front end has lost it's index to re route 'non www url's'. Was working up til this afternoon - but now routing all non www traffic to the http://www.sccaforums.com/new site page.For example, http://sccaforums.com/forums/33/ShowForum.aspx is routing this way. I know you are now answering with the www appended, but your article says 'non www will be redirected'Not a rant just sharing in the spirit of communication.
6 1109
by  christocJump to last post
01 Dec 2010 04:36 PM
1 Replies and 735 Views Re: New Site Issues  735  1 Started by  geewiz Quotes are not showing on my screen as quoted text; they show up as the raw foo wrote:quoted test here , not interpreted. I'm on Safari 5.0.2 in case this is browser-specific. Below is a pasted-in example from the CS 2011 thread. I can screenshot if that helps; PM me. Also quite frustrating that I can't actualy mark-all-as-read to help me keep up with what I have and have not read, but I think that is already mentioned on the discussion thread. -- Glenn r...
1 735
by  christocJump to last post
01 Dec 2010 10:49 AM
1 Replies and 859 Views Re: New Site Issues  859  1 Started by  CSP 98 I can't find my inbox for my messages and having trouble trying to send PM's. Please advise. Thanks. Luis
1 859
by  christocJump to last post
29 Nov 2010 01:26 PM
0 Replies and 1136 Views Can't login? Password problems, READ ME  1136  0 Started by  christoc I think we've stumbled on to a password problem with the site conversion. Unfortunately, it looks like the passwords for anyone who registered on the site since the conversion will need to be reset, . I will be going through this process and sending out notifications to those affected users. If you are having password problems, logging in, or having the website generate a new one, please email chrissccaforums.com with your username Chris
0 1136
29 Nov 2010 02:19 AM
62 Replies and 4271 Views SCCAforums = Teh Slow...again ??  4271  62 Started by  Andy Hollis
(Topic has multiple pages1 2 3 4 )
SCCAforums seems to have fallen into one of its periodic slow-down periods again. Time to flush the 'advert hit database' or whatever it is that usually fixes it.Sometimes it is so bad that I get the 'site is currently unavailable' screen. Usually just the 'waiting for SCCAforums.com' in the browser. Not seeing Google.analytics waits like before, though. Unless that has been hidden.Or maybe it's just me Anybody else notice a slow-down the past couple weeks--Andy
62 4271
by  snaponbobJump to last post
23 Nov 2010 08:57 AM
27 Replies and 2440 Views post moderation in stock class forums?  2440  27 Started by  marka
(Topic has multiple pages1 2 )
Howdy, WTF Mark
27 2440
by  Dave SchotzJump to last post
21 Sep 2010 10:25 AM
4 Replies and 915 Views Can't change my avatar  915  4 Started by  Butt Dyno Have been trying on and off for the last year or so. It says 'may take 10 minutes to take effect'... and nothing ever happens. Thanks :) john
4 915
by  christocJump to last post
20 Sep 2010 10:48 AM
3 Replies and 965 Views MaxQ - what's up  965  3 Started by  snaponbob Since MaxQ is on the banner ads, maybe someone can say if they are actually still in business. Are they
3 965
by  snaponbobJump to last post
23 Jun 2010 04:52 PM
0 Replies and 611 Views search is down...  611  0 Started by  z06fun Have tried the search function several times through out the day, I keep getting 'unable to service your request...'
0 611
21 May 2010 12:40 PM
0 Replies and 724 Views Back to Being Reeeaaal Sloooooow!  724  0 Started by  rtp.rick Pretty much useless, at this point. H's & K's, Rick Ruth
0 724
05 Apr 2010 06:16 AM
3 Replies and 848 Views Forum Subscriptions don't show new threads?  848  3 Started by  JSirota I've been subscribed to a handful of forums on this site for a long time (via http://sccaforums.com/forums/ForumSubscriptions.aspx).I get e-mail whenever a reply to an existing thread is posted, but I don't get e-mail with the first post in a new thread in a subscribed forum.Is it just me
3 848
by  JSirotaJump to last post
30 Dec 2009 03:22 PM
13 Replies and 1190 Views Slow page loads etc  1190  13 Started by  treinhar Is it just me or is this sites page loads becoming slower and slower over time as each page reloads all the advertiser logos at the top of the page. Also clicking on a topic drops me into a page 2-3 prior to the last page of discussion. It used to take me to the current page.
13 1190
by  SCCAForums StaffJump to last post
04 Dec 2009 07:22 AM
12 Replies and 1241 Views first unread button  1241  12 Started by  kjchristopher On all the other message boards I'm on, there is a button that quick links to the first new post since I was at the site. Is that not available on this site Or is it an option that I'm overlooking Thanks, KJ
12 1241
by  GlennAustinJump to last post
09 Nov 2009 08:42 PM
8 Replies and 981 Views What happened to 'Post Points'?  981  8 Started by  The Nebulizer It looks like for the last few hours Post Points for each post have been = 0. Is this a new method or an error
8 981
by  David LehmanJump to last post
05 Nov 2009 05:48 AM
11 Replies and 1092 Views E Mail Notification  1092  11 Started by  47CP Is everyone else getting thier email notifications Mine stopped after the site move, then started for a while and now have stopped. DaveW
11 1092
by  Dave SchotzJump to last post
01 Oct 2009 07:13 AM
6 Replies and 898 Views unable to login from iPhone  898  6 Started by  honda33 is there anything I am missing I get stuck in loop of logging in but won't actually login.
6 898
by  honda33Jump to last post
20 Aug 2009 09:33 AM
7 Replies and 886 Views Testing Email Notification  886  7 Started by  Dave Schotz Putting up a posting to test if email notification is working again. Thanks,Dave
7 886
by  47CPJump to last post
11 Aug 2009 09:42 AM
You are not authorized to create a new topic
Page 4 of 14 << < 23456 > >>


RSS Feed Available
SPS 88x31 Button Woodhouse Motorsports
Vorshlag 88x31 Button G-Loc Button
Sunoco 88x31 Button

Advertise on SCCAForums.com and reach thousands of visitors per day!

SafeRacer FREE SHIPPING over $99

Shop for Pirelli tires at Tire Rack. blank




Sunoco Bottom 468x60 Banner