Search this forum:
Search
You are not authorized to create a new topic
Page 7 of 14 << < 56789 > >>
Topics
 Replies
 Views
 Last Post
1 Replies and 593 Views How to add a YouTube video to your forum or blog post.  593  1 Started by  christoc Did you know you could add a YouTube video to your blog or forum posts How It's Easy!put in the following text (without the spaces)&91 YouTube : YouTubeVideoId &93And here's the result&91YouTube:qk2g8DB8lDo&93
1 593
by  christocJump to last post
22 Oct 2006 08:54 PM
1 Replies and 1454 Views why cant I start a new topic?  1454  1 Started by  G1 If I try to start a new topic in the stock classes forum, the new post template won't download properly. Been having this problem the last two days on two different computers with two different ISPs. Obviously this forum works fine, why is that one a problem
1 1454
by  christocJump to last post
14 Oct 2006 01:40 PM
32 Replies and 1817 Views Add an ignore button!  1817  32 Started by  PedalFaster
(Topic has multiple pages1 2 )
Please
32 1817
by  StrokerAceJump to last post
29 Sep 2006 05:53 PM
3 Replies and 604 Views Ignore Button?  604  3 Started by  Lynn We really need to have an ignore button.
3 604
by  LynnJump to last post
08 Sep 2006 10:09 PM
10 Replies and 769 Views Forum subjects re-ordered  769  10 Started by  Orthonormal The individual forums are being displayed in a different order than usual. It looks like random order to me, within each category. What's going on
10 769
by  christocJump to last post
07 Sep 2006 02:21 PM
1 Replies and 645 Views OK Mr. Wizard, now what?  645  1 Started by  Bud Scott I can't seem to paste a word document into a reply to a post I was making in the stock class section. I tried a couple or three times and got a message that said 'We are unable to complete your request at this time. The administrator has been notified and will track the problem.' Well administrator, WTFO Procedural problem Operator error as I suppose is the case
1 645
by  christocJump to last post
19 Aug 2006 10:50 PM
1 Replies and 602 Views Double Posts  602  1 Started by  Windscreen There seems to be an intermittent issue that causes double posts, and I know I'm not the only one affected. It doesn't happen when I post from home, using Firefox. If I post from work (MSIE on a network with lots of security), the browser almost always times out and I get a 'page cannot be displayed' message. After the time out, I've tried hitting refresh, back, and I've tried just navigating to www.sccaforums.com and regardless of what I do, I always end up with a double post. Any thought...
1 602
by  christocJump to last post
25 Jul 2006 08:48 AM
0 Replies and 503 Views Working on the search  503  0 Started by  christoc I'm clearing the search tables and the site will begin to reindex the content of the website. This may take a few weeks to fully complete, but hopefully it will fix the recently reported searching issues.
0 503
06 Jun 2006 05:58 PM
0 Replies and 496 Views Scrolling Images  496  0 Started by  KC Images that are larger than my screen size need to be scrolled using the scroll bar within the post. Sometimes, the image is vertically longer than my browser window. So I have to scroll down using the browser scroll bar to get to the left-right scorll bar within the post... scroll left right, and then up down within the post... and then back up with the browser scroll bar. Then, if I need to move it again, scroll down with the browser scroll bar... then left/right a little more to see more of t...
0 496
06 Jun 2006 11:43 AM
1 Replies and 594 Views Delete button doesn't work replying to threads  594  1 Started by  solo-x if i create a new post, i can delete text with the delete button. if i reply to an existing thread, the delete button does not work, only the backspace button. i'm not sure if this is a consistent problem or not. i don't always use the delete key. i'm running fully patched ie6 sp2. nate
1 594
by  solo-xJump to last post
05 Jun 2006 10:31 PM
5 Replies and 681 Views Search function issues?  681  5 Started by  Mhyrr Tried to do some specific searches for some older results and got 0 returned when I know they're there. Examples: 'asp rx7', 'barney' Just tried a search on something simple: 'esp', or 'asp' and get results from only the last few days..
5 681
by  christocJump to last post
05 Jun 2006 01:31 PM
8 Replies and 722 Views solution to nasty, divisive sniping about ProSolo date, etc  722  8 Started by  jtmcinder Bring back Cole. - Jtoby
8 722
by  slowSERJump to last post
01 Jun 2006 04:11 PM
1 Replies and 603 Views Quoting posts - Suggestion  603  1 Started by  John P I don't know if this is just me, but this happens both on my work computer and at home. Say I don't realize that I'm not logged into the website and I want to quote someone's post and post a reply. So I click on the quote button -> at this point the website brings me to the login screen, no problem I just log-in (half the time my pc seems to magically eats the login cookie). After logging into the site I'm brought to the 'reply to a post' screen where I can type my message - but the quote I w...
1 603
by  Patrick WashburnJump to last post
31 May 2006 08:51 AM
15 Replies and 1269 Views Recent Posts shortcut  1269  15 Started by  Patrick Washburn Howdy. There used to be a link on the forums area that took you to all recent posts. There is one there now called 'Posts you have not read'. Can we have the old style recent posts link back It works almost the same, but when you reply to something, the thread dissapears from the list. I liked the old way because is displays who and when the most recent reply was made...makes it easier for me to follow threads. Hope I described this clearly...I'm a dummy when it comes to this stuff...
15 1269
by  Terry HanushekJump to last post
22 May 2006 10:46 AM
1 Replies and 598 Views Nickname not used after edit?  598  1 Started by  jcroy66 I just happened to notice that the 'last post by' on the Latest Posts page displays my 'nickname' (JenC) when I put up a post. But if I edit that post, it apparently then displays my username (jcroy66) instead.
1 598
by  LynnJump to last post
12 May 2006 10:45 AM
2 Replies and 604 Views "Remember me" not working all the time  604  2 Started by  froggy47 I ck the forum daily, maybe more if work is light & even though the remember me is checked, the forum software still requires a login & password - maybe every 5 times I visit. Any way around this Is it adjustable in the user settings It's a minor (but annoying) event if you are trying to check thru a bunch of forums real quick. TIA.
2 604
by  froggy47Jump to last post
09 May 2006 07:03 PM
0 Replies and 903 Views login  903  0 Started by  samperry007 How about putting a place to login on the main page. so all you have to do is type and click.
0 903
29 Apr 2006 03:00 PM
1 Replies and 1046 Views Posting time stamps are still on standard time  1046  1 Started by  Windscreen It appears something in the server hasn't updated for daylight savings, as I just made a post and it shows as 1 hr old despite showing the correct time for the post on the Active Topics page. No biggie, just something I noticed. Thanks, Steve
1 1046
by  christocJump to last post
23 Apr 2006 10:49 AM
0 Replies and 546 Views Site Outage 4/16/2005  546  0 Started by  christoc There will be a short site outage on April 16th between 1am and 3am EST. We'll be moving the database from the old server to the new server, shouldn't be down for more than 30 minutes, but we'll give outselves a 2 hours window just to be safe. The website is already running on the new server, so all we have left to transfer is the database.
0 546
13 Apr 2006 09:57 PM
8 Replies and 846 Views SCCAForums.com Logo Contest Submissions  846  8 Started by  christoc This thread is for the SCCAForums.com Logo Contest submissions. Only posts with entries in the logo contest are allowed, there is not discussion here of the entries, if you want to discuss them start up another thread. You can attach your logo here via the file attachment option, or you can host the image elsewhere and link to it from here inside your post. For more information on the logo contest read this.
8 846
by  christocJump to last post
09 Apr 2006 08:09 PM
You are not authorized to create a new topic
Page 7 of 14 << < 56789 > >>


RSS Feed Available
Woodhouse Motorsports SPS 88x31 Button
G-Loc Button Vorshlag 88x31 Button
Leroy Engineering Micro Button Sunoco 88x31 Button

Advertise on SCCAForums.com and reach thousands of visitors per day!

SafeRacer FREE SHIPPING over $99

Shop for Pirelli tires at Tire Rack. blank



Sunoco Bottom 468x60 Banner