G-LOC Brakes
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 30 Jun 2013 10:02 PM by  wangfangs
Why do I have to keep signing in?
 77 Replies
Sort:
You are not authorized to post a reply.
Page 2 of 4 << < 1234 > >>
Author Messages
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
09 May 2006 11:34 PM
We're having problems with the application pool on the server resetting, and causing cookies to expire. So we know what the problem is, just not sure how to fix it yet.
KC
New Member
New Member
Posts:


--
10 May 2006 08:48 AM

christoc wrote:
We're having problems with the application pool on the server resetting, and causing cookies to expire. So we know what the problem is, just not sure how to fix it yet.

I'm in 'a' mood....

[TeamRX8]Seems so obvious to me that a simpleton could figure it out.[/TeamRX8]

[Cole]That's because it's not running on street tires[/Cole]

:)

--kC

CodeMonkey
New Member
New Member
Posts:


--
10 May 2006 11:01 AM
No, No, No.... [Cole]My daughter would have had it fixed right after she won the beauty pageant held at Wimbledon (which she also won)[/Cole]
jtmcinder
New Member
New Member
Posts:


--
10 May 2006 11:22 AM

[Lehman]It's hard to scratch yourself while typing your password.[/Lehman]

[A.Hollis]You people just bitch and moan, but have no idea what's it like to be running things.[/A.Hollis]

[Carpenter]I'm going to protest the entire site to get this cleared up.[/Carpenter]

[SEB]Protest Denied ... must be against Chris.[/SEB]

mtbprelude
Basic Member
Basic Member
Posts:460


--
10 May 2006 12:10 PM
Just today the problem finally started annoying me (See also: coffee maker died in the lab...)

[Cole] To make this work you'll need to allow minor modifications to bring it up to speed of the other servers [/Cole]

GlennAustin
Advanced Member
Advanced Member
Posts:980


--
12 May 2006 02:09 AM
You know, it's almost like the cookie never gets "refreshed" when I come back to the site. Kind of like, "Do you have an unexpired cookie? Yes? Great!" but it doesn't do the "OK, update the cookie to have a new expiration date" or something.
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
12 May 2006 02:09 PM
It's definitely an application pool issue on the server.
GlennAustin
Advanced Member
Advanced Member
Posts:980


--
13 May 2006 12:14 AM
Just another reason that I don't use anything on a server that requires a certain OS... (ducking... ;) )
eduncan911
New Member
New Member
Posts:


--
13 May 2006 01:07 PM

Guys, this isn't isolated to just us or this software. Thousands of administrators worldwide are experiencing this with their Windows 2003 ASP.NET 2.0-equiped servers. Even though the site is running under ASP.NET 1.1.

It can happen with any asp.net application that uses what is called "Forms Authentication" - such as DNN, CS, and Sharepoint (all of which are having this problem on 1000s of servers).

It's a massive issue Microsoft is looking into, with no resolution yet. It's all over Google, groups, and dozens of other forums.

And it's pissing ME off.

We'll get to the bottom of it, one way or another.

eduncan911
New Member
New Member
Posts:


--
18 May 2006 10:21 AM

I've commited a fix today that may resolve this.

So sign in (today) and let's see how long it keeps you signed in (> 2 days is what I am looking for).

christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
18 May 2006 10:44 AM
Thanks Eric, we'll keep a tab on this and see how the fix works.
rtp.rick
Veteran Member
Veteran Member
Posts:2437


--
18 May 2006 12:31 PM

Well, it didn't seem to last 3 hours. Although, I sure know my user name and password!! I guess that's a good thing??

Rick Ruth

eduncan911
New Member
New Member
Posts:


--
18 May 2006 01:44 PM
rtprick wrote:

Well, it didn't seem to last 3 hours. Although, I sure know my user name and password!! I guess that's a good thing??

Rick Ruth

You would have had to re-sign in today after 11 AM CST.

The changes I made expired all older cookies, so coming back to the site today from earlier (say 10am) would have expired your login that you saved/did at 10am.

But logging in again now, after 11 AM CST - not just re-visiting, I'm hoping I have nailed it.

I was able to re-produce the issue at any time (i.e. restart the app pool, the Ticket (cookie) would be invalid). After my applied fix this morning to a few select domains on my server (this is one), I was able to remain logged in after restarting the app pool.

So I think I nailed it. But, only time will tale. :)

jcroy66
New Member
New Member
Posts:


--
18 May 2006 05:31 PM
Well, I just logged in for my second time since this post went up. So I'm guessing that's a negative. [:(]
alvanderp
Advanced Member
Advanced Member
Posts:781


--
18 May 2006 05:45 PM
And I've logged in 3 times now since 11
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
18 May 2006 06:29 PM
Yeah, fix isn't working.... If anything it's logging me out more frequently now...
eduncan911
New Member
New Member
Posts:


--
23 May 2006 05:47 PM

Ok.

This is fix #2839235upteenthousand2.

Let's see what happens now from the PostDate of this post (after you sign-in again after this time).

christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
23 May 2006 05:53 PM
Testing.....
eduncan911
New Member
New Member
Posts:


--
24 May 2006 09:08 AM

Didn't work...

This is not making any sense.

drgnrcr101
New Member
New Member
Posts:


--
24 May 2006 09:45 PM
To me it seams to to keep me loged in longer with FireFox then with IE
You are not authorized to post a reply.
Page 2 of 4 << < 1234 > >>


SPS 88x31 Button Woodhouse Motorsports
Vorshlag 88x31 Button G-Loc Button
Sunoco 88x31 Button

Advertise on SCCAForums.com and reach thousands of visitors per day!

SafeRacer FREE SHIPPING over $99

Shop for Pirelli tires at Tire Rack. blank



Sunoco Bottom 468x60 Banner