Sunoco 468x60 Banner
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 10 Jan 2011 09:39 PM by  snaponbob
New Site Discussion
 116 Replies
Sort:
You are not authorized to post a reply.
Page 3 of 6 << < 12345 > >>
Author Messages
TS
Basic Member
Basic Member
Posts:136


--
30 Nov 2010 11:05 PM
It's maybe a bit faster and more reliable. but it's more confusing too. The old "Active Messages" listing on the Home Page saved a lot of time at seeing what's new at a glance. Tim
David Lehman
Veteran Member
Veteran Member
Posts:2160


--
30 Nov 2010 11:10 PM
Each page only has like 4 replys, and then you have to go to the next page.

Old site was more legible, easier to navigate......
TS
Basic Member
Basic Member
Posts:136


--
30 Nov 2010 11:15 PM
I was noticing that when I'm Logged In, there's 25 listings per page, but when I'm not Logged In, there's only the standard default 5 listings even though I haven't changed my settings from 25? Tim
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
30 Nov 2010 11:25 PM
TS wrote:
I was noticing that when I'm Logged In, there's 25 listings per page, but when I'm not Logged In, there's only the standard default 5 listings even though I haven't changed my settings from 25? Tim

I'm working on trying to fix the listings per page issue.

I'll also get latest posts on the homepage here shortly

TS
Basic Member
Basic Member
Posts:136


--
30 Nov 2010 11:28 PM
Thank you Chris, those changes will really help. Tim
twin_turborx7
Veteran Member
Veteran Member
Posts:1660


--
30 Nov 2010 11:38 PM
TS wrote:
It's maybe a bit faster and more reliable. but it's more confusing too. The old "Active Messages" listing on the Home Page saved a lot of time at seeing what's new at a glance. Tim



Agree this was what I clicked every time.

Hate that as someone else mentioned you cannot just read, find something you want to respond to and click reply and be prompted to login etc.

I hate that to quote this post I had to click login, 2 more screens, back to this thread, click the small ass 123 buttons at the bottom for page 3 to find this thread and then quote and respond. FWIW look and feel terrible on iPad IMO. Hope you didn't leave behind a great job :)
TeamRX8
Veteran Member
Veteran Member
Posts:2405


--
01 Dec 2010 01:45 AM
huge improvement in general, thank you
Patrick Washburn
Veteran Member
Veteran Member
Posts:2112


--
01 Dec 2010 01:33 PM
Chris Hammond wrote:
I was going to ask if anyone else was having performance issues on the new site. It's way faster for me.

Yeah....much slower for both my work PC and at home. The old site had been working pretty slick. It's a paaaaiiiiinnnnn........

JerryLamb
Advanced Member
Advanced Member
Posts:512


--
01 Dec 2010 01:56 PM
Is there any way to have the formatting in the body be the same as in displayed post, or is that just me? I.e. LF/CR required.
Matt93SE
Basic Member
Basic Member
Posts:178


--
01 Dec 2010 02:26 PM

Jerry, I noticed that if I posted using the Quick reply box at the bottom, the formatting disappeared. Yet if I click the quote or reply buttons next to someone else's post (or if you edit your own post after posting), it brings up a different screen with more text editing options. posting from the advanced editing screen saves the formatting.

Chris, basically you might look into why the quick reply isn't doing any formatting to the text... Or is that a "feature" of the quick reply function? ;)

Locked
Basic Member
Basic Member
Posts:493


--
01 Dec 2010 02:38 PM
Patrick Washburn wrote:
Chris Hammond wrote:
I was going to ask if anyone else was having performance issues on the new site. It's way faster for me.

Yeah....much slower for both my work PC and at home. The old site had been working pretty slick. It's a paaaaiiiiinnnnn........

You aren't alone...

JerryLamb
Advanced Member
Advanced Member
Posts:512


--
01 Dec 2010 03:30 PM
Matt93SE wrote:

Jerry, I noticed that if I posted using the Quick reply box at the bottom, the formatting disappeared. Yet if I click the quote or reply buttons next to someone else's post (or if you edit your own post after posting), it brings up a different screen with more text editing options. posting from the advanced editing screen saves the formatting.

Thanks, that is exactly what I was looking for. It even has a preview button so we can see what it will look like.

christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
01 Dec 2010 04:34 PM
Matt93SE wrote:

Chris, basically you might look into why the quick reply isn't doing any formatting to the text... Or is that a "feature" of the quick reply function? ;)

Unfortunately it's currently a feature. I got a working test site up last night to start making changes to the Forum source code so I can test things out before I deploy here into production. I look to have a new build up on the site tonight with some fixes, quick reply might not be one of those yet, but I will work on it.

Bullitt2954
Advanced Member
Advanced Member
Posts:673


--
01 Dec 2010 04:48 PM
Chris Hammond wrote:
Matt93SE wrote:

Chris, basically you might look into why the quick reply isn't doing any formatting to the text... Or is that a "feature" of the quick reply function? ;)

Unfortunately it's currently a feature. I got a working test site up last night to start making changes to the Forum source code so I can test things out before I deploy here into production. I look to have a new build up on the site tonight with some fixes, quick reply might not be one of those yet, but I will work on it.

Hey, I appreciate EVERYTHING you're doin' here - sure, it don't work 'zactly like the last one, an' there are bugs in it - but I think you've got the Fumigant goin' on.

christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
02 Dec 2010 01:55 AM
Testing

Quick
Reply

Formatting
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
02 Dec 2010 01:55 AM
Woot! Quick reply formatting fixed ;)
veloscaraptor
New Member
New Member
Posts:


--
02 Dec 2010 04:41 PM
any way to have a "first unread" button in the "latest posts" aggregator?
Fab
New Member
New Member
Posts:60


--
02 Dec 2010 06:13 PM
Glad to see the latest posts are back on the front page. Thanks!

Don't really like the Bimmer at the top, imo it gives too much of a Euro Tuner look to the website. Maybe a rotation of race cars pictures would be more appropriate. (Rotation on page load, not flash)

I would also lose the flash overlay on the header it only slow down the page.
I had to install a Flash block extension to my browser to be able to browse it through a remote connection.
For those of you who find the site slower try to use a Flash Block extension/plugin.
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
02 Dec 2010 06:36 PM
Fab, we are going to open up photo submissions to get into rotation, I will work on removing the flash too :)

I also plan to get the site to go full width in a browser.
Matt93SE
Basic Member
Basic Member
Posts:178


--
02 Dec 2010 07:57 PM
Thanks for all the hard work Chris!

I'm too lazy and I stuck with a canned forum (Simple Machines) for everything I do. then again with 25 users, it's not as big of an issue. :)
You are not authorized to post a reply.
Page 3 of 6 << < 12345 > >>


Woodhouse Motorsports SPS 88x31 Button
G-Loc Button Vorshlag 88x31 Button
Leroy Engineering Micro Button Sunoco 88x31 Button

Advertise on SCCAForums.com and reach thousands of visitors per day!

SafeRacer FREE SHIPPING over $99

Shop for Pirelli tires at Tire Rack. blank



Sunoco Bottom 468x60 Banner