PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 01 Dec 2010 04:36 PM by  christoc
Re: New Site Issues
 6 Replies
Sort:
You are not authorized to post a reply.
Author Messages
paulgauzens
New Member
New Member
Posts:


--
29 Nov 2010 10:39 PM
    The front end has lost it's index to re route "non www url's". Was working up til this afternoon - but now routing all non www traffic to the http://www.sccaforums.com/new site page.

    For example, http://sccaforums.com/forums/33/ShowForum.aspx is routing this way. I know you are now answering with the www appended, but your article says "non www will be redirected"

    Not a rant just sharing in the spirit of communication.
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    29 Nov 2010 10:45 PM
    Paul, I'm not following you. If I got to that URL http://sccaforums.com/forums/33/ShowForum.aspx I get redirected to http://www.sccaforums.com/forums/forumid/24/scope/threads are you not seeing that?
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    29 Nov 2010 10:53 PM
    hrmm seems to be working off and on, now to figure out why
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    30 Nov 2010 11:00 AM
    I think I got this addressed, not positive yet though. Anyone else still seeing redirect issues?
    paulgauzens
    New Member
    New Member
    Posts:


    --
    30 Nov 2010 10:13 PM
    Chris Hammond wrote:
    I think I got this addressed, not positive yet though. Anyone else still seeing redirect issues?

    Cool - yes it was working then stopped. My issues are solved since I re-did my bookmarks to match the new thread numbers.

    cashmo
    Advanced Member
    Advanced Member
    Posts:966


    --
    30 Nov 2010 10:53 PM
    Chris, can you check out the Milw/Chicago forum link? From http://www.sccaforums.com/forums/groupid/12 if you click on the link it takes you to http://www.sccaforums.com/forums/groupid/12/forumid/73 when it I'm guessing it should go to http://www.sccaforums.com/forums/fo...pe/threads
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    01 Dec 2010 04:36 PM
    cashmo wrote:
    Chris, can you check out the Milw/Chicago forum link? From http://www.sccaforums.com/forums/groupid/12 if you click on the link it takes you to http://www.sccaforums.com/forums/groupid/12/forumid/73 when it I'm guessing it should go to http://www.sccaforums.com/forums/fo...pe/threads

    Ouch, that's not good. I'll work on that one, looks like all the sub forum ones are doing that right now :(

    You are not authorized to post a reply.


    G-Loc Button Vorshlag 88x31 Button
    Sunoco 88x31 Button
    SPS 88x31 Button Woodhouse Motorsports

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank




    Sunoco Bottom 468x60 Banner