SPS 468x60 Banner
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 24 Jul 2009 03:59 AM by  rtp.rick
Why is It So Slow?
 7 Replies
Sort:
You are not authorized to post a reply.
Author Messages
rtp.rick
Veteran Member
Veteran Member
Posts:2434


--
22 Jul 2009 07:47 AM

    Wow! I don't ever recall this site being as slow as it has been for the last few days. I use two different computers, with different servers, and the site is almost unusable. It took almost 15 minutes to post the Packwood Pro Index Results. I thought that it might be something that day, but it's still God awful slow.

    Thanks, with H's & K's,
    Rick Ruth

    EDIT: I should add that, shortly after the changeover, the site became quite a bit faster than it used to be. Starting this past weekend, it has become unbearably slow.

    ken o
    Basic Member
    Basic Member
    Posts:112


    --
    22 Jul 2009 07:49 AM

    Same thing for me. Very slow and I am on a 100Mb connection to the web.

    Andy Hollis
    Senior Member
    Senior Member
    Posts:6197


    --
    22 Jul 2009 09:00 AM

    +1

    A large part of the time delay is while it is accessing Google-Analytics. Perhaps the database needs flushed? I remember Chris doing something like that when it was a slow a year ago.

    --Andy

    mccanixx
    Basic Member
    Basic Member
    Posts:129


    --
    22 Jul 2009 09:08 AM

    +4

    I'm about ready to give up................I was hoping it was just me.

    Russh
    New Member
    New Member
    Posts:


    --
    22 Jul 2009 09:32 AM
    We are sorry for the delay in the website reponse time - Currently the Staff is working hard to resolve the problem, and should be resolved today.
    boardkat
    Basic Member
    Basic Member
    Posts:350


    --
    22 Jul 2009 09:46 AM
    it's weird - on my corp laptop connected via wireless, everything is sloooooooooow. but on my personal pc connected via cat-5 on the *same* internet connection, it's working at regular speed.
    rtp.rick
    Veteran Member
    Veteran Member
    Posts:2434


    --
    23 Jul 2009 02:57 AM

    I hesitate to say it, but the site seems to be much faster this morning. Thanks for the hard work (if anyone actually did anything to fix the problem). :-)

    H's & K's,
    Rick Ruth

    EDIT: Oops! Seems as if I spoke to soon. Back to worse than a snail's pace.

    rtp.rick
    Veteran Member
    Veteran Member
    Posts:2434


    --
    24 Jul 2009 03:59 AM

    Well, it seems to be back operating at break-neck speed. Thanks a bunch.

    H's & K's,
    Rick Ruth

    You are not authorized to post a reply.


    G-Loc Button Vorshlag 88x31 Button
    Leroy Engineering Micro Button Sunoco 88x31 Button
    Woodhouse Motorsports
    SPS 88x31 Button

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank



    Sunoco Bottom 468x60 Banner