AspireTec Engineering  468
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 17 Oct 2011 06:32 PM by  lowside67
Latest Site Updates
 10 Replies
Sort:
You are not authorized to post a reply.
Author Messages
christoc
I'm an Admin
Veteran Member
Veteran Member
Posts:3652


--
05 Oct 2011 03:02 AM

    We've just upgraded to the latest version of DotNetNuke, along with some other minor updates. End users shouldn't really notice much with this update, except for the following items

    1. Logging into the website will now take a new form, the login windows opens within the page when you click on the link, instead of taking you to a new URL. The same goes for registration
    2. We should hopefully see dramatically less duplicate and triplicate posts in the forum software

    If you notice anything that seems off, doesn't function, please let me know by replying to this thread

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    06 Oct 2011 01:23 AM
    Another minor software update this evening, DotNetNuke 6.0.2 released today with a number of bug fixes so we are upgraded to that version
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    07 Oct 2011 05:57 PM
    Just performed a minor update to the forum software so that URLs should now be automagically linked when responding via the QuickReply

    this is a test url www.project350z.com
    ratt_finkel
    Veteran Member
    Veteran Member
    Posts:1650


    --
    07 Oct 2011 08:16 PM
    On Safari with my iPhone the site seems very slow to respond to inputs and loading operations. It's bad enough to warrant me typing this up.
    ratt_finkel
    Veteran Member
    Veteran Member
    Posts:1650


    --
    07 Oct 2011 08:20 PM
    Slightly better on Skyfire. But still noticeable lag compared to a few days ago where scrolling and clicks were instantaneous.
    edfishjr
    Basic Member
    Basic Member
    Posts:283


    --
    08 Oct 2011 01:09 AM
    Unusable on my Iphone.
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    08 Oct 2011 01:25 AM
    Testing from my xoom
    ratt_finkel
    Veteran Member
    Veteran Member
    Posts:1650


    --
    14 Oct 2011 11:06 AM
    Chris. Buddy. This is not cool. Still worthless on the Iphone. Please fix!
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    14 Oct 2011 11:31 AM
    I don't know what to tell you guys ;) Get a real phone?

    There are no apple products in my household for testing, if someone wants to send me one for testing email chris - sccaforums.com and I'll provide you my shipping address ;)

    The site is chugging along fine on computers and android phones/tablets. Beyond that it is impossible for me to diagnose
    ratt_finkel
    Veteran Member
    Veteran Member
    Posts:1650


    --
    17 Oct 2011 04:39 PM
    Chris, I remember a poll not too long ago that indicated Safari was one of the top browsers used for your site. I would think that would mean something.
    lowside67
    Basic Member
    Basic Member
    Posts:273


    --
    17 Oct 2011 06:32 PM

    Maybe I missed it, but why use this obscure forum software in the first place? Neither PHPBB or Vbulletin are overly expensive and have a much more polished appearance, work with most mobile phones seamlessly, have PM systems that that are intuitive and quick to use, and can have just as many ads slapped onto it...

    You are not authorized to post a reply.


    Woodhouse Motorsports SPS 88x31 Button
    G-Loc Button Vorshlag 88x31 Button
    Sunoco 88x31 Button

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank



    Sunoco Bottom 468x60 Banner