PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 04 Dec 2009 07:22 AM by  SCCAForums Staff
Slow page loads etc
 13 Replies
Sort:
You are not authorized to post a reply.
Author Messages
treinhar
Basic Member
Basic Member
Posts:304


--
23 Nov 2009 07:17 AM
    Is it just me or is this sites page loads becoming slower and slower over time as each page reloads all the advertiser logos at the top of the page. Also clicking on a topic drops me into a page 2-3 prior to the last page of discussion. It used to take me to the current page.
    Jim G
    Advanced Member
    Advanced Member
    Posts:837


    --
    23 Nov 2009 07:38 AM

    Yeah, it's way slow. I'm really lucky in that my town had fiber optic installed and Verizon runs it right into your computer. My download speed is rated at up to 25 Mbps but it still takes a minute to load these pages sometimes.

    Makes me visit the site less.

    Beans
    Basic Member
    Basic Member
    Posts:118


    --
    23 Nov 2009 08:06 AM
    having the same issue as you. seems the sponsor icons at the top are far from optimized. makes sneaking a look from work much more difficult
    Lynn
    Veteran Member
    Veteran Member
    Posts:2522


    --
    23 Nov 2009 08:10 AM
    Could it be the animation  in the ads slowing the page loading?  But I do appreciate the sponsors supporting sccaforums.com
    Dave Hardy
    Advanced Member
    Advanced Member
    Posts:851


    --
    23 Nov 2009 09:04 AM
    Yes it is slow, and yes it seems to be tied to the ads at the top banner. Twidle your thumbs while they load, and then the rest of the page is near instant.
    Jim G
    Advanced Member
    Advanced Member
    Posts:837


    --
    25 Nov 2009 11:50 AM
    ... true. Until, of course, you click on another page or click on reply. Then there are more long waits. Why don't other sites have such a slow response time?
    SCCAForums Staff
    Basic Member
    Basic Member
    Posts:138


    --
    01 Dec 2009 07:13 AM

    Hey guys... yeah... the issue is actually our 'reporting' tool for those sponsor ad buttons... we are going to move to a different platform so that we can get them popping back up quickly. There is some technical mumbo jumbo for finding a proper php based reporting tool, that works with community server... and the end result is 'slow'...

    I'll get it turned off for today... so you can see the difference... we are working hard on moving everything over to vBulletin for the winter... which then puts us on a different environment... where we can use a better reporting tool, that doesn't take the load time.

    Keep the feedback coming!!! And please keep supporting our site sponsors too! [;)]

    Thanks,

    Dave

    marka
    Veteran Member
    Veteran Member
    Posts:2258


    --
    01 Dec 2009 09:05 AM

    Howdy,

    Glad to hear you're working on it. I used to visit SCCAForums first, now its third or worse with plenty of "click.... wait..... screw it I'll do something else, this sucks".

    In fact, I tried to reply to this thread about 15 minutes ago and waited 30+ seconds for the quick reply link to bring up the box... Tried it twice. Then said "screw it, I'll do something else".

    Mark

    SCCAForums Staff
    Basic Member
    Basic Member
    Posts:138


    --
    01 Dec 2009 10:41 AM

    Ok... 'can you hear me now' ? [:D]

    How is that guys? Back to SPEEDY FAST (normal?)

    We've turned off the tracking pixels momentarily... and I'll try to get the tracking app on it's own server, and see if it eliminates this in the future.

    Mark... get us back to the #1 spot! And let us know... when we're slow!

    Thanks,
    Dave

    CHRISFP78
    Basic Member
    Basic Member
    Posts:495


    --
    01 Dec 2009 10:53 AM
    Yes, much better.
    marka
    Veteran Member
    Veteran Member
    Posts:2258


    --
    01 Dec 2009 12:51 PM

    Howdy,

    Yep, seems much better.

    Leave it like this. :-)

    Mark

    reddog_es22
    Basic Member
    Basic Member
    Posts:320


    --
    02 Dec 2009 08:16 PM
    Tons better, thanks!
    Andy Hollis
    Senior Member
    Senior Member
    Posts:6197


    --
    02 Dec 2009 09:53 PM

    Wonderful, Dave! [Y]

    Now, can you do something about getting to the last (current) page of a thread directly when you click on the subject on the main page? Used to work that way and now it takes you "near" the last page but not all the way there.

    Thanks!

    --Andy

    SCCAForums Staff
    Basic Member
    Basic Member
    Posts:138


    --
    04 Dec 2009 07:22 AM

    YES! I don't know why it did that with one of the software revisions/updates... but we're very close to getting everything moved over to Vbulletin before the end of this winter... so let's have a target of before 'race season' starts... that works properly!

    Thanks Guys!


    Dave

    PS... Andy... you know what I wonder... how long ago did it work? I wonder if it has something to do with when we 'extended' the posts per page? I believe they used to be set at something like 10 or 15 or so (i'll have to check)... and we expanded them to 20 or 25 or so per page or vice versa... I'll take a look at changing that number around... and see if that starts to work properly.

    You are not authorized to post a reply.


    Vorshlag 88x31 Button Leroy Engineering Micro Button
    Sunoco 88x31 Button
    Woodhouse Motorsports SPS 88x31 Button
    G-Loc Button

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank




    Sunoco Bottom 468x60 Banner