Vorshlag 468x60 Banner
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 31 May 2012 09:29 PM by  Mike.S
2 problems
 17 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Mike.S
Basic Member
Basic Member
Posts:168


--
23 May 2012 02:06 AM

    1. Time is incorrect. Changing time zones (and, yes, saving updates and receiving confirmation emails) does not actually change the time shown for posts. JFYI, this post is written at 2:04AM on May 23rd 2012.

    2. Still impossible to see users' contact info or PM them. Clicking on someone's user info results in a page with a whole bunch of very pretty asterisks.

    Please help!

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    23 May 2012 02:27 PM
    1) I am working on this bug, hope to have it addressed soon

    2) Profiles, and private messaging updates are coming in the next few weeks. Finally the product has a real messaging and profile system with the release next week. I need to spend some time testing and upgrading, but once that is complete I hope to get a number of new features implemented
    Mike.S
    Basic Member
    Basic Member
    Posts:168


    --
    23 May 2012 05:15 PM
    Thank you very much, Chris, this is greatly appreciated!
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    29 May 2012 02:11 AM
    I upgraded the website tonight. There are a number of things I still need to implement, but Messaging should at least be somewhat more functional now than it was before!

    To send someone a message, you have to go to the Messages page and you can now "compose new message" in the TO field you need to type in the display name of the user you want to message, that is the name shown here in the Forums above their photo. I'll be working on making this a little easier in the future, preferably sending a message to an individual directly from a forum thread.

    http://www.sccaforums.com/user-prof.../messages/
    snaponbob
    Veteran Member
    Veteran Member
    Posts:2862


    --
    29 May 2012 08:24 AM

    Your efforts are sure appreciated. I see that you are working on messaging. But .. (sorry!!) in both Chrome and IE8 I am seeing that I have a new message. However, when I click my screen name in the upper right corner, get to the profile page, and select messages, I see only the "all" list even when I click the other choices. Seems like only the "sent" list. And if there IS a new message, I can't see any incoming messages. Thoughts?

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    29 May 2012 12:23 PM
    Bob, on the right can you choose the "Conversations" "Sent" and "Archived" options?
    snaponbob
    Veteran Member
    Veteran Member
    Posts:2862


    --
    29 May 2012 03:36 PM
    Chris Hammond wrote:
    Bob, on the right can you choose the "Conversations" "Sent" and "Archived" options?

    Yes. The only activity besides today (one post from you) is two months. There is a 1 month archived message.

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    30 May 2012 02:47 AM
    You can now click on a user here in the Forums, and on the left side of their profile page you'll find a Send message link to make sending messages to users easier.

    You'll also see a "add friend" and "follow" option, you can ignore those for now, clicking on them won't do anything visible to you, but may give you special functionality soon :D
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    30 May 2012 07:47 PM
    Testing out forum time, it looks like we are now showing Eastern time for all posts (better than what it was showing, but not finished adjusting yet)
    snaponbob
    Veteran Member
    Veteran Member
    Posts:2862


    --
    30 May 2012 07:48 PM
    Chris Hammond wrote:
    Testing out forum time, it looks like we are now showing Eastern time for all posts (better than what it was showing, but not finished adjusting yet)

    HooRAH!!!!!!!!!!!!!!! I am in KC and showing 7:48PM. Much MUCH better.

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    30 May 2012 08:01 PM
    Woot! Accurate times, this post is being made at 5pm Pacific, should show up as 5pm for me, and adjust according to your time zone.

    If you don't see the proper time for you locale, Click on your name in the top right corner, then Edit Profile and make sure to choose the right time zone.
    snaponbob
    Veteran Member
    Veteran Member
    Posts:2862


    --
    30 May 2012 08:31 PM
    Yee HAW ~~~~~~~~~~~~~~~~
    TeamRX8
    Veteran Member
    Veteran Member
    Posts:2405


    --
    31 May 2012 10:28 AM
    this forum still is mega iPhone-unfriendly. I don't have any issue surfing in desktop mode with it on any other forum, so it would seem to be some type of configuration issue.
    rtp.rick
    Veteran Member
    Veteran Member
    Posts:2438


    --
    31 May 2012 10:33 AM

    The post I just made showed the correct time for me. I'm in Central and it displayed Central time. Good job Chris!!

    BTW, what's the last date I can donate to your bike ride?

    H's & K's,
    Rick Ruth

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    31 May 2012 11:06 AM
    TeamRX8 wrote:
    this forum still is mega iPhone-unfriendly. I don't have any issue surfing in desktop mode with it on any other forum, so it would seem to be some type of configuration issue.

    The forum software, mainly the text editor, is very powerful, mobile devices however are unable to take part in that flexibility though.

    I'm looking at a few software upgrades in june/july that will hopefully make the mobile experience better.

    For now, I would recommend on the mobile devices that you change to the "basic text box" instead of the "rich text editor" and see if that helps. You can do so with the radio buttons above the editor when replying or posting a new post. (quick reply uses the basic text box already)

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    31 May 2012 11:07 AM
    rtp.rick wrote:

    The post I just made showed the correct time for me. I'm in Central and it displayed Central time. Good job Chris!!

    BTW, what's the last date I can donate to your bike ride?

    H's & K's,
    Rick Ruth

    The ride is on 6/24, donations until 6/22 I believe.

    Thanks!

    Chris

    snaponbob
    Veteran Member
    Veteran Member
    Posts:2862


    --
    31 May 2012 11:24 AM
    Now that the time is correct, it's confusing !!!! JK. BTW, got your test message and now the (1) is cleared. Keep up the great work.
    Mike.S
    Basic Member
    Basic Member
    Posts:168


    --
    31 May 2012 09:29 PM
    Chris, thank you very much again, time works well now. The PMs seem to be enabled as well. Much appreciated!
    You are not authorized to post a reply.


    SPS 88x31 Button Woodhouse Motorsports
    Vorshlag 88x31 Button G-Loc Button
    Sunoco 88x31 Button

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank




    Sunoco Bottom 468x60 Banner