G-LOC Brakes
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 16 Aug 2012 01:49 AM by  Dave Schotz
Latest Posts no working
 12 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Patrick Washburn
Veteran Member
Veteran Member
Posts:2112


--
09 Jul 2012 12:48 PM
    Is it just me? Latest posts link gives me a 404 error message.
    Patrick Washburn
    Veteran Member
    Veteran Member
    Posts:2112


    --
    09 Jul 2012 12:51 PM
    Sorry...that's using Firefox 13.0.1, and it says it's up to date.
    Seems to work on IE8
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    09 Jul 2012 12:54 PM
    It is likely a caching issue, I had to make a change to the way URLs work last week for performance, so anyone with the old URLs might run into a 404 for a while. If that is the case, I would suggest a quick refresh of your browser while holding down the shift key, that should flush the old URLs until I get the performance issues fixed.
    Z28Lt1AutoXer
    Basic Member
    Basic Member
    Posts:121


    --
    06 Aug 2012 07:58 PM
    Chris,
    I have the same 404 error. I tried the shift refersh, and I went into IE8 options and deleted history. Is there something else I should do?

    Thanks,
    Chris Shay
    Dave Schotz
    Veteran Member
    Veteran Member
    Posts:2424


    --
    06 Aug 2012 11:38 PM
    Works in chrome...
    snaponbob
    Veteran Member
    Veteran Member
    Posts:2862


    --
    06 Aug 2012 11:58 PM
    No 404 errors for about a week. Using Chrome.
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    07 Aug 2012 01:53 AM
    If you are still seeing 404 errors than you are likely going to the page without the extension on the end for some reason, use this URL

    http://www.sccaforums.com/Forums/ta...fault.aspx
    cmt52663
    Basic Member
    Basic Member
    Posts:443


    --
    07 Aug 2012 02:30 PM
    "http://www.sccaforums.com/forums/sc.../1/default is a 404. This is the current link from /Forums
    "http://www.sccaforums.com/Forums/ta...fault.aspx This worked until about 20 days ago.

    Period.

    Firefox 14.0.1 - verified with WireShark and Firebug.
    Internet Explorer 8.0.7601

    This has essentially curtailed my visits to this site, after eight years.

    What a pity.

    Charlie
    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    07 Aug 2012 02:32 PM
    The first link no longer works, and from what I can find, is not used anywhere on the site anymore. If you have bookmarked that link then you will get a 404. The second link is the one that the software uses and is everywhere in the site.
    Z28Lt1AutoXer
    Basic Member
    Basic Member
    Posts:121


    --
    09 Aug 2012 10:12 PM
    Chris Hammond wrote:
    If you are still seeing 404 errors than you are likely going to the page without the extension on the end for some reason, use this URL

    http://www.sccaforums.com/Forums/ta...fault.aspx

    This link still give me the 404 error. Anyone have any more suggestions?

    christoc
    I'm an Admin
    Veteran Member
    Veteran Member
    Posts:3652


    --
    10 Aug 2012 02:09 AM
    I made a change tonight (upgraded two bits of software) that should make both of the URLs linked previously work. I'm still waiting to see how the changes holds up under a traffic load, but so far things seems to be humming along smoothly.
    cmt52663
    Basic Member
    Basic Member
    Posts:443


    --
    16 Aug 2012 12:48 AM
    Chris Hammond wrote:
    I made a change tonight (upgraded two bits of software) that should make both of the URLs linked previously work. I'm still waiting to see how the changes holds up under a traffic load, but so far things seems to be humming along smoothly.

    You rule Chris - thanks so much! All better now.

    Warm regards,

    Charlie

    Dave Schotz
    Veteran Member
    Veteran Member
    Posts:2424


    --
    16 Aug 2012 01:49 AM
    Site speed seems to be really quick now... nice job!
    You are not authorized to post a reply.


    G-Loc Button Vorshlag 88x31 Button
    Leroy Engineering Micro Button Sunoco 88x31 Button
    Woodhouse Motorsports
    SPS 88x31 Button

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank



    Sunoco Bottom 468x60 Banner