Vorshlag 468x60 Banner
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 27 Apr 2014 07:37 PM by  slalomer
Points Event 1 Discussion & Videos?
 18 Replies
Sort:
You are not authorized to post a reply.
Author Messages
slalomer
New Member
New Member
Posts:53


--
08 Apr 2014 05:55 PM

    I believe the event went well for the most part and that it seemed most people had a good time. I've seen a few videos from the event on Youtube already, but you all can share 'em on here for more discussion about the vids or anything else from the event.  Let the thread, rip! 

    flohtingPoint
    Basic Member
    Basic Member
    Posts:113


    --
    08 Apr 2014 06:19 PM

    My run: https://www.youtube.com/watch?v=a8a8TIUUlXA

    Andrew's run: https://www.youtube.com/watch?v=fOEE3PK0VCw

     

    Was a nice course for sure, I did miss the slalom from the previous day though, that was awesome coming out of it in the Z06 and slamming the rev limiter =)

    slalomer
    New Member
    New Member
    Posts:53


    --
    08 Apr 2014 06:39 PM

    Good looking run, James. I was impressed with your driving, watching while I was announcing during that heat. 

    turboshadow
    New Member
    New Member
    Posts:5


    --
    08 Apr 2014 06:57 PM
    http://www.youtube.com/watch?v=v08Tx-ttUd8

     

    I had a little more over steer then I'm use to, my gopro didn't work for my best run a 66.2 i think. 

    flatlander937
    New Member
    New Member
    Posts:23


    --
    08 Apr 2014 09:43 PM

    Nathan, that Shelby looks like a load of fun! It's depressing watching (everybody else's) auto-x videos, as mine feels like slow-mo 

     

     

    This was my first time autocrossing my new(to me) Mazda2... I freaking love it. It takes slaloms and chicago boxes so easily compared to the Mazda3 I was running the last couple years.

     

    H-street/open 2011 Mazda2 fastest run

     

    I had a ton of fun on the course, I never got everything quite right, wish I had another run or two... my 2nd run was fastest at 71.xxx, my third felt REALLY good until I realized I was pointed toward the wrong side of a pointer cone after the 2nd chicago box, and had to slow way down to correct and ended up with a 74.xxx run. Can't wait to see what it can do with real tires and some coilovers(maybe later this year assuming life doesn't get in the way... ha).

     

     

    Back on topic: I was running while the massive novice class(and I think it was CS) was working... how did that work out with 70% newbies chasing cones?

    a67ssrs
    New Member
    New Member
    Posts:21


    --
    08 Apr 2014 10:33 PM

    Adam, didn't you get any videos?

    Tony, I don't think your link worked correctly.

     

    Here is my best:

    63.7

    flatlander937
    New Member
    New Member
    Posts:23


    --
    08 Apr 2014 11:06 PM

    Think I fixed it... and nice run!

    a67ssrs
    New Member
    New Member
    Posts:21


    --
    08 Apr 2014 11:40 PM
    Yes, that fixed it... and thanks!
    daache
    New Member
    New Member
    Posts:5


    --
    09 Apr 2014 11:06 AM

    Here are my runs: https://www.youtube.com/watch?v=CyBLfTEPB98

    Here is John's runs:  https://www.youtube.com/watch?v=y7qKZSc9HDQ

    slalomer
    New Member
    New Member
    Posts:53


    --
    09 Apr 2014 07:43 PM

    Tavis... Along with not bring my R comp's, I decided not to bring my Hero cam either. I didn't feel like messing with it Sunday. I don't feel like I get enough Likes on Youtube, anyways. 

     

    slalomer
    New Member
    New Member
    Posts:53


    --
    09 Apr 2014 07:45 PM
    Posted By turboshadow on 08 Apr 2014 06:57 PM
    http://www.youtube.com/watch?v=v08Tx-ttUd8

     

    I had a little more over steer then I'm use to, my gopro didn't work for my best run a 66.2 i think. 

     

     

    Looked like you still had fun though, despite your off course! 


    Schwartz
    New Member
    New Member
    Posts:5


    --
    09 Apr 2014 10:57 PM

    Wow, that was a fun course.  Here is my best run from Sunday's event.  I can see a few places where I left some time out there, but I'm pleased with a 64.2 in a GS car.

    64.2

     

    slalomer
    New Member
    New Member
    Posts:53


    --
    10 Apr 2014 09:49 PM
    Posted By Schwartz on 09 Apr 2014 10:57 PM

    Wow, that was a fun course.  Here is my best run from Sunday's event.  I can see a few places where I left some time out there, but I'm pleased with a 64.2 in a GS car.

    64.2

     

    Your run looked good for the most part, Doug. You carried a little to much speed out of the 1st left hand sweeper, into the shicane(at the 23 second mark on video). That may have costed you a little time. 


    mdavis
    New Member
    New Member
    Posts:32


    --
    10 Apr 2014 11:58 PM
    My runs from Saturday morning (1997 FSAE car) : https://www.youtube.com/watch?v=bqk...e=youtu.be

    Our electrical team lead from 2013 driving the 1997 car (he's much more timid than I am, IIRC ~64 second lap in the 2nd run of this video) : https://www.youtube.com/watch?v=Tyg5sSXCTAk

    I'm still working on the videos from Sunday, I'll post them when I'm done. Feedback is welcome on the driving. The car in these videos has insanely stiff suspension and a fairly flexible frame (frame rules were a lot different back then) and is on tires that are only slightly newer than it is. It's also incredibly over-damped, and you can feel every seam/crack as it upsets the car.

     My video from Sunday: https://www.youtube.com/watch?v=9LS...nWts 

    FinnStig
    New Member
    New Member
    Posts:17


    --
    12 Apr 2014 09:13 PM
    Here's my fastest run from last Sunday. I still feel like I left a lot of time out there...

    https://www.youtube.com/watch?v=u3qrN3xWQdE

    -Chase
    lycanthrope
    New Member
    New Member
    Posts:63


    --
    13 Apr 2014 06:49 AM
    No videos from me because my gopro is broken or something. The event was fun if not a little stressful. Just wish I had a few more shots at Sundays course layout but I'm happy with how things went.
    slalomer
    New Member
    New Member
    Posts:53


    --
    13 Apr 2014 06:00 PM
    Posted By lycanthrope on 13 Apr 2014 06:49 AM
    No videos from me because my gopro is broken or something. The event was fun if not a little stressful. Just wish I had a few more shots at Sundays course layout but I'm happy with how things went.

    You're NOT the only 1, wishing to have a couple more runs on last week's course!


    tacti
    New Member
    New Member
    Posts:30


    --
    22 Apr 2014 11:40 PM

    Just finished fixing up my video.  
    I found my first run time was missing on final result, but well, it doesn't change anything overall, so anyways...
    Here's my 3rd run, 64.142, fastest out of 3 runs.

    After watching video myself, I was bit surprised myself how far off from the cones on lane change at the back of the course...

    64.142

    slalomer
    New Member
    New Member
    Posts:53


    --
    27 Apr 2014 07:37 PM
    Posted By Tacti on 22 Apr 2014 11:40 PM

    Just finished fixing up my video.  
    I found my first run time was missing on final result, but well, it doesn't change anything overall, so anyways...
    Here's my 3rd run, 64.142, fastest out of 3 runs.

    After watching video myself, I was bit surprised myself how far off from the cones on lane change at the back of the course...

    64.142

    Despite you being a little far off the lane change cones, that was a good run by you.

    You are not authorized to post a reply.


    Woodhouse Motorsports
    SPS 88x31 Button G-Loc Button
    Vorshlag 88x31 Button Leroy Engineering Micro Button
    Sunoco 88x31 Button

    Advertise on SCCAForums.com and reach thousands of visitors per day!

    SafeRacer FREE SHIPPING over $99

    Shop for Pirelli tires at Tire Rack. blank



    Sunoco Bottom 468x60 Banner